Automatic Report Problem


Many of you have commented that reports didn’t get delivered this morning.  We have looked into this problem and found the root cause.  Our server is getting too overloaded.  This week we will be upgrading to a new dedicated server with a well established hosting provider.  This new server will give us room to grow and handle the load as we continue to grow.

The good news is that we are growing at a very rapid rate.  We appreciate everyone that uses the site.  Please know that we are committed to supporting and enhancing the site.  Please look for a lot of changes coming over the next few weeks.

Many of you have asked how you can help.  The best way to help is to continue to use the site, refer others to the site, and provide ideas on ways to enhance and make the site easier to use.

Thanks for your support and your patience!

5 thoughts on “Automatic Report Problem

  1. I am having problems with my computer blocking the download of reports and then the format not working. Can you make it possible to run the report on the screen in a web browser and then download, save or print from the browser screen?

  2. The History Reports are not downloading correctly. (progress reports are fine). It appears to download fine, but when I open it in adobe reader the opened page says” Error: subreport could not me shown.” I use a Mac and Safari.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s